Three Ways to Restore Factory Settings (R4/S9/T9) Official

AntMiner • Comprehensive Discussion • kun.yu • Posted 2017-02-04 03:55:18 • Reply by eddylaw88.btx at 2017-04-20 10:02:47 • Read 63850 times

There are three ways for R4/S9/T9 to restore factory settings.


1. Reset Restore (This method can be applied within 10 minutes when the miner boots.)

After powering on the miner for 2 minutes, please press "Reset" button for 5 seconds, then release it. The miner will be restored factory settings within 4 minutes and automatically restart. (no need to power off the miner)


2. Soft-Restore

 Click Upgrade ---> Perform reset, then click “Ok” on the pop up window.



3. IP Reporter Restore (The miner will automatically revert to factory default firmware)

This method is only applicable to the miner as below. (The SD card slot of the miner should be on the left of Ethernet interface.

Usage: Please power off the miner, then hold down the IP Reporter and don’t release it. At the same time, please power on the miner. Releasing the IP Reporter after 5 seconds, the machine will automatically restore factory settings.


NOTE: This method is not applicable to the miner which has a SD card on the right of the Ethernet interface.


Received a total of 5 Replies
DonaldShongwe • #1 • 2017-02-15 08:49:01

Thanks, it worked after resetting the machine, could the this be a firmware issue causing this, cause the versions are not the same in this 2 machines.

ajprieto • #2 • 2017-02-28 22:17:34

i need help

PauloHenriqueMoreti • #3 • 2017-03-06 03:57:57
Hello, I have a problem with antminer s5, it has an error and I pressed the reset button, now I can not connect the control panel because it asks for the admin password, I already tried root and root but the error before the ip address was now appears the number
EdwardSullivan • #4 • 2017-04-14 15:44:49

Paulo, Did you fix your issue? I think I am having the same problem. I can not connect to the control panel anymore and after I reset a new IP came up but I still can not log into the control panel it says this site can;t be reached everytime. Were you ever able to get logged back into the control panel??

eddylaw88.btx • #5 • 2017-04-20 10:02:47
I have a T9 and I wanted to reset to factory setting, but I've tried all the methods above and still can't get it to reset. Why is that?

You need to Sign In before replying, if there is not an account you can Sign Up for an account.
 Create a new topic
Hash Rate & Mining Difficulty
Latest Blocks
Relayed By:  
USD  % 
EUR  €