Troubleshooting for L3+ control board Official

AntMiner • Comprehensive Discussion • kun.yu • Posted 2017-06-06 06:28:36 • Reply by ShoaibSabirMansuri at 2017-08-27 08:39:29 • Read 6953 times

Case 1: the miner cannot get IP

There are two cases,

1. The new miner cannot get the IP address

    First confirm the DHCP mode of network has been opened, and routers, network cable are normal, and then use the method in the following link to restore factory settings.

    If it is still not working, you need to ship the control board back for repair.


2. After changing the network, the miner cannot get the IP address

    If the mine is set up with a static IP, modifying the IP or restoring factory settings can help to get the new IP, and if not, please refer to 1.


Case 2: the miner power off during the upgrading process

Repower the miner and if it is not working, please refer to the above method.


Case 3: the hash board cannot be detected

If miner can only detect two or three hashboards, replace the miner's control board with the other miner, and if it still has the same issue, it means that the control board is damaged, please ship it back for repair.


Case 4: the miner cannot detect the fan

If the miner can only detect one fan, or no fan can be detected, replace good fans and if it is still not working, replace the miner's control board with the other miner to see if the fan port on the control board is damage, if it has the same issues, please ship the control board back for repair.


Case 5: the miner crashed during the upgrading process

If the miner is stuck in the upgrading page, this may be caused by the browser, and it is recommended to use Firefox or Google Chrome.

Received a total of 2 Replies
ShoaibSabirMansuri • #1 • 2017-08-26 19:38:15

I have the problems from 4 days, But I was getting Hashes proper, My Hashes not fall.

But There is a problem.

1.) When my electricity goes, And when electricity come, then sometime My L3+ 1st Board Temperatures become 0 (zero), And All other Hashing Board temperatues was wrong. There are No Hashing of that 1st board only gives 3 Hashing Board Hashes.



2) After Restart 1 to 3,4 Times Everything Become normal, All Board was ok. All Hashing Board gives Proper Hashing, No wrong Temperatures, All fine. But After 10 Minutes i see "x" on ASIC Status of 1st board, And there is No fall of Hashes.I was Getting Proper Hashes. But I worried bout that, what is the problem, Why i see single "x" on 1st hashing board. All are saying 1st Hashing board one Chip is damage. But i was getting Hashing Proper, With no Issue.



Also I had Contact to the, Bitmain Support they Replyed me, Only one chip is damage, But dont worry You are getting Full hash rate. If hashes Fall, Write to us.

I was very worried about it. If i want to Buy Hashing Board from Bitmain will sell It or not. Because In sending Hashing Board From India to China It was very costly.


What you think Guys, What will be the problem, In Miner, or In PSU.

Any small Help it will be Big Help for me.





ShoaibSabirMansuri • #2 • 2017-08-27 08:39:29
Note: my CPU Failed to scale Voltage, It may be Voltage problem ⚡

[    3.187367] cpu0 supply cpu0 not found, using dummy regulator

[    3.193881] cpufreq_cpu0: failed to scale voltage up: -22

[    3.199706] cpufreq_cpu0: failed to scale voltage up: -22

[    3.212475] ALSA device list:

[    3.215710]   No soundcards found.

[    3.220262] Freeing init memory: 264K

[    3.224315] Failed to execute /init

[    4.220510] jffs2: notice: (122) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.

[    5.548645] net eth0: initializing cpsw version 1.12 (0)

[    5.557600] net eth0: phy found : id is : 0x7c0f1

[    5.562999] libphy: PHY 4a101000.mdio:01 not found

[    5.568194] net eth0: phy 4a101000.mdio:01 not found on slave 1

[    8.633987] libphy: 4a101000.mdio:00 - Link is Up - 100/Full

You need to Sign In before replying, if there is not an account you can Sign Up for an account.
 Create a new topic
Hash Rate & Mining Difficulty
Latest Blocks
Relayed By:  
USD  % 
EUR  €